Can I use the Wave 2 App with my Wave 1? Can I use the old app with my Wave 2?

The Wave 2 app has been specifically designed for the Wave 2 device, so the Wave 1 is not compatible with the new app, or vice versa. Wave 1 is only compatible with the Wave 1 app. You are able to download each app in the Apple App Store as well as Google Play:

Can’t find your answer in our support center? Contact us directly.